Как убрать ??? в биндере.

Предыдущая тема Следующая тема Перейти вниз

Как убрать ??? в биндере.

Сообщение автор Admin в Вт Дек 29, 2015 10:46 am

Доброго времени суток, форумчане.
Я всё чаще стал замечать, что многие игроки сталкиваются с этой проблемой и, честно говоря, мне было плевать на них... До тех пор пока я сам не переустановил винду и не повстречал эту проблему лично, да-да я эгоист, но для кого это секрет?
Итак, я решил помочь вам в решении этой проблемы.
[​IMG]
Шаг первый
Удостоверьтесь, что проблема серьёзная
Попробуйте кинуть три строки в обычный чат или в /r и /f. Иногда проблема решается переустановкой Биндера.

Шаг второй
Если проблема действительно на лицо, то вам нужно отправится в папку Documents на вашем ПК
[​IMG]

Шаг третий
В документах находим папку GTA San Adreas User Files (там где скрины ещё хранятся) и открываем её
[​IMG]

Шаг четвёртый
В этой папке находим ещё одну папку с названием SAMP и открываем её. В папке будет файл Sa-mp.cfg (может называться по другому). Этот файл открываем при помощи блокнота.
[​IMG]

Шаг пятый
Открыв файл, видим несколько настроек, нам нужна лишь одна: "ime". Её значение должно стоять 1, меняем на 0 и сохраняем. Перезапускайте самп и биндер и всё будет работать без проблем
[​IMG]

Шаг Шестой
Если такой папки у вас нет, или значение не меняется или всё это не сработало, то поздравляем, вы неудачник. Можете удалять самп и хорошо проводить последний месяц лета.
[​IMG]

Admin
Admin

Сообщения : 10
Дата регистрации : 2015-12-28

Посмотреть профиль http://umadionrp.gta-ru.com

Вернуться к началу Перейти вниз

Предыдущая тема Следующая тема Вернуться к началу


 
Права доступа к этому форуму:
Вы не можете отвечать на сообщения